배틀코믹스 iOS 앱 최소 지원 버전 변경 (iOS 9.0 이상)

작성일 2018.01.19

안녕하세요. 배틀코믹스입니다.

곧 있을 배틀코믹스 iOS 앱 업데이트부터, iOS 8.4.1 이하 버전에 대해 지원을 중단할 예정입니다. 아이폰/아이패드를 사용하시는 독자님들께 더 나은 사용자 경험 및 안정성 확보를 위한 결정임을 양해 부탁드리겠습니다.

- 다음 배틀코믹스 iOS 앱 업데이트는 2018년 1월 말 예정입니다.
- iOS를 9 버전 이상으로 업데이트하셔야만 배틀로믹스 앱 사용이 가능합니다.
- 최근에 출시한 아이폰 8, 아이폰 X 모델의 경우 iOS 11 버전으로 출시되었기 때문에 별도의 OS 업데이트 없이 사용할 수 있습니다.

감사합니다.